Back to overview
Resolved

Testing Status Page Reports (non-incident)

Aug 25, 2026 at 2:21pm UTC
Affected services
Agent Facets Registry

Resolved
Aug 25, 2026 at 2:21pm UTC

This is a test of the status update system. No services were impacted.

This is resolved. The test was successful.